Stamps.com Errors
Incident Report for ShipStation
Resolved
At this time the errors we were seeing with Stamps.com have subsided. All systems are functioning as normal. Thank you for your continued patience during this time.
Posted 10 months ago. Apr 27, 2017 - 15:20 CDT
Monitoring
We are closely monitoring the situation but it seems to have cleared up a little. At this time Rates and Labels for Stamps.com are working. Thank you for your patience and we will continue to post any updates here.
Posted 10 months ago. Apr 27, 2017 - 12:52 CDT
Investigating
We are still working with Stamps.com to find the root cause of the issue affecting their services. We do not have an ETA at this time but will continue to post any updates we have here. Thank you for your patience.
Posted 10 months ago. Apr 27, 2017 - 10:05 CDT
Identified
We are currently experiencing errors when using Stamps.com. This is causing us to see errors when getting rates and creating labels. We are working closely with Stamps.com to get these issues resolved as soon as possible. Thank you for your patience.
Posted 10 months ago. Apr 27, 2017 - 09:22 CDT