Login and load time issues
Incident Report for ShipStation
Resolved
This has been resolved
Posted 5 days ago. Mar 13, 2019 - 15:02 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Mar 13, 2019 - 14:24 CDT
Identified
We have identified the issue and are implementing a solution.
Posted 5 days ago. Mar 13, 2019 - 14:15 CDT
Investigating
We are currently investigating an issue preventing some users from logging into/using ShipStation.
Posted 5 days ago. Mar 13, 2019 - 13:30 CDT
This incident affected: ShipStation.