Continued Web Host DNS Issues
Incident Report for ShipStation
Resolved
The industry wide DNS issues have now been resolved.
Posted over 1 year ago. Oct 21, 2016 - 18:40 CDT
Update
We're continuing to monitor the various DNS issues. Our help center and support chat third party services are also impacted and may not be reliably accessible.
Posted over 1 year ago. Oct 21, 2016 - 13:49 CDT
Monitoring
We're monitoring a new series of DNS issues impacting some store's order imports and marketplace notifications. Dyn, the DNS management company, is monitoring and mitigating the incident.
Posted over 1 year ago. Oct 21, 2016 - 11:41 CDT