Delayed Store Order Imports
Incident Report for ShipStation
Resolved
Order imports should now be back to normal import speeds.
Posted almost 2 years ago. Nov 21, 2016 - 15:02 CST
Investigating
Our teams are investigating the cause of the delay in order imports specific to one of our server environments.
Posted almost 2 years ago. Nov 21, 2016 - 14:36 CST