Intermittent Delays when accessing the OpenAPI
Incident Report for ShipStation
Resolved
We have identified and resolved the issue causing the performance issue with accessing the OpenAPI.
Posted 9 months ago. Oct 19, 2018 - 11:11 CDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Oct 19, 2018 - 10:33 CDT
Investigating
We are currently investigating intermittent issues resulting in longer response times when accessing the ShipStation OpenAPI. We will update this page accordingly.
Posted 9 months ago. Oct 19, 2018 - 10:32 CDT
This incident affected: Order Managment API.