Creating Labels with OnTrac
Incident Report for ShipStation
Resolved
This has been resolved. You should now be able to create OnTrac labels without issue.
Posted 10 months ago. Dec 14, 2017 - 16:39 CST
Identified
We've identified an issue when attempting to create labels using OnTrac services. We have identified the issue and are actively working on a resolution.
Posted 10 months ago. Dec 14, 2017 - 16:21 CST