FedEx API Outage
Incident Report for ShipStation
Resolved
FedEx services have returned to normal status.
Posted 8 days ago. Nov 05, 2018 - 14:46 CST
Investigating
We are aware of issues when attempting to use FedEx services. We are in contact with FedEx to identify the cause of the issue. .
Posted 8 days ago. Nov 05, 2018 - 13:58 CST
This incident affected: Carrier Integrations.