Intermittent Slowness on Getting Rates and Processing Labels
Incident Report for ShipStation
Resolved
We have resolved the issue impacting rate generation and batch label processing.
Posted 5 months ago. Feb 15, 2019 - 16:38 CST
Identified
We have identified what we believe to be the issue and are implementing a fix for the issue.
Posted 5 months ago. Feb 14, 2019 - 16:26 CST
Investigating
We are currently investigating issues being reported where getting rates and processing labels may take an abnormally long time.
Posted 5 months ago. Feb 14, 2019 - 11:45 CST
This incident affected: ShipStation.