Stamps.com - USPS service and label outage
Incident Report for ShipStation
Resolved
Stamps.com is reporting that their issue is now resolved.
Posted 7 months ago. Oct 16, 2017 - 15:10 CDT
Monitoring
Stamps.com is beginning to resume services and users are reporting that label generation is now possible.

We will continue to monitor all services as Stamps.com continues to resolve their issues.
Posted 7 months ago. Oct 16, 2017 - 13:47 CDT
Update
Stamps.com has identified the issue as a network issue on their end and is currently working on solving the issue.

They have not provided an ETA on a resolution. We will update status as soon as they provide us with more information.
Posted 7 months ago. Oct 16, 2017 - 13:17 CDT
Identified
We are currently seeing issues with using Stamps.com services, including creating labels for USPS. We have reached out to Stamps.com and they are aware of the issue and are working quickly to resolve.

We will update you as soon as we know more.
Posted 7 months ago. Oct 16, 2017 - 10:45 CDT