Issues with Label Creation when using Shipsurance insurance
Incident Report for ShipStation
Resolved
This issue has been resolved.
Posted 10 months ago. Nov 05, 2017 - 17:53 CST
Monitoring
We are no longer seeing issues when attempting to add Shipsurance coverage when creating labels. We are continuing to closely monitor the situation.
Posted 10 months ago. Nov 05, 2017 - 17:26 CST
Identified
We are actively working with our partners to resolve the issue as quickly as possible. We will let you know as soon as we have more.
Posted 10 months ago. Nov 05, 2017 - 15:58 CST
Investigating
We have users reporting errors when attempting to create labels using Shipsurance insurance attached. We are working to locate the cause of the issue and will keep you updated.
Posted 10 months ago. Nov 05, 2017 - 14:27 CST