Performance and Access Issues
Incident Report for ShipStation
Resolved
The backend services we use for subscription management has corrected the issue. Users are now able to access ShipStation as normal.

We recommend that you refresh your browser and you should be able to access the application as normal. If you are continuing to experience the issues with accessing your account, please reach out to our support team at support@shipstation.com so we may address the issue appropriately.
Posted 16 days ago. Jul 02, 2019 - 12:23 CDT
Update
If you are continuing to have issues accessing your account, please reach out to our support team and they can assist you. You can reach them at Support@shipstation.com
Posted 16 days ago. Jul 02, 2019 - 11:15 CDT
Monitoring
We have corrected the issue causing issues wherein users were unable to fully access their accounts. We are continuing to monitor this issue for other reoccurrences. Account activity is returning to normal.
Posted 16 days ago. Jul 02, 2019 - 10:41 CDT
Update
We are working with our partner to identify and correct the issue causing access issues for our users.
Posted 16 days ago. Jul 02, 2019 - 10:08 CDT
Update
General system performance is stabilizing. We are continuing to investigate reports of issues regarding subscription information.
Posted 16 days ago. Jul 02, 2019 - 09:58 CDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Jul 02, 2019 - 09:26 CDT
Investigating
We are aware of intermittent issues affecting users being able to use our services. This does appear to be related to the Cloudflare issue as noted here: https://www.cloudflarestatus.com/ We will continue to monitor the situation as it evolves.
Posted 16 days ago. Jul 02, 2019 - 08:45 CDT
This incident affected: ShipStation, Order Managment API, Marketplace Integrations, and Carrier Integrations.