Labels: Receiving Error when attempting to create labels with Shipsurance insurance.
Incident Report for ShipStation
Resolved
We have confirmed the issue with Shipsurance has been resolved.
Posted 9 months ago. Jan 04, 2018 - 15:18 CST
Identified
We are seeing errors when attempting to create labels using Shipsurance insurance attached. We are working with Shipsurance to help resolve the issue and will update you as soon as possible. For now, we recommend you do not attempt to create the label with Shipsurance until further notified.
Posted 9 months ago. Jan 04, 2018 - 14:37 CST