Slowness when attempting to use the app / login to ShipStation
Incident Report for ShipStation
Resolved
Performance issues have been resolved. Systems are returning to normal working status.
Posted 2 months ago. Feb 10, 2019 - 20:48 CST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Feb 10, 2019 - 20:27 CST
Investigating
We are currently investigating issues which may be causing slowness when trying to login to the application and perform actions within the app.
Posted 2 months ago. Feb 10, 2019 - 19:55 CST
This incident affected: ShipStation.