DreamHost hosted sites
Incident Report for ShipStation
Resolved
We have not seen any new reports regarding this issue with DreamHost services.
Posted 9 months ago. Aug 25, 2017 - 15:03 CDT
Monitoring
The connection issue has been resolved for DreamHost services. We are closely monitoring the incident for any new reports for the time being.
Posted 9 months ago. Aug 25, 2017 - 13:54 CDT
Identified
We've identified connection issues for some users utilizing the webhost service DreamHost. This may include errors with connecting, importing, and notifying marketplaces hosted through DreamHost services.

We're working hard to resolve the issue and will update this page as soon as we have more information.
Posted 9 months ago. Aug 25, 2017 - 11:11 CDT