Latency Detected
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 19:30 CDT
Monitoring
The issue has been identified and resolved. We are monitoring the results.
Posted Jul 13, 2022 - 10:02 CDT
Investigating
We are receiving reports that some users are experiencing network issues when attempting to connect a standalone carrier account.

We have also received reports of general latency when attempting to create labels in V2 of ShipStation.

We are currently investigating this and will provide updates as they become available.
Posted Jul 13, 2022 - 05:09 CDT
This incident affected: ShipStation.