Shipsurance purchasing issues
Incident Report for ShipStation
Resolved
We have reenabled the integration after confirming resolution of the issue with Shipsurance
Posted Feb 04, 2020 - 19:53 CST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 18:57 CST
Investigating
We are seeing a high error rate with Shipsurance transactions. We have temporarily disabled the integration as we investigate the issue.
Posted Feb 04, 2020 - 18:53 CST
This incident affected: Integrations (Shipsurance).