Shipsurance insurance purchase errors
Incident Report for ShipStation
Resolved
Shipsurance has confirmed the issue is resolved.
Posted Dec 13, 2019 - 21:10 CST
Update
Shipsurance is still investigating the issue and we are awaiting further information from them as to when service will resume.
Posted Dec 13, 2019 - 15:28 CST
Identified
Errors have begun reoccurring. We are still in contact with Shipsurance regarding these issues.
Posted Dec 13, 2019 - 12:28 CST
Monitoring
We are no longer seeing the error messages associated when purchasing Shipsurance, but have not received the official notice of resolution from Shipsurance.
Posted Dec 13, 2019 - 11:46 CST
Update
We are in contact with Shipsurance to determine an ETA for resolution.
Posted Dec 13, 2019 - 10:33 CST
Identified
Shipsurance is working to resolve the issue.
Posted Dec 13, 2019 - 09:40 CST
Investigating
We are currently investigating errors where Shipsurance is unable to be purchased. This will affect the ability to receive labels when Shipsurance is used.
Posted Dec 13, 2019 - 09:09 CST
This incident affected: Integrations (Shipsurance).