ShipStation Connect Issues - 02/15/2022
Incident Report for ShipStation
Resolved
The issue with logging into ShipStation Connect has been resolved.

If you are still experiencing this issue, please reach out to our Support team to report this behavior and troubleshoot with us.
Posted Feb 15, 2022 - 14:19 CST
Monitoring
Our Developers have corrected the problem from our back-end. You will likely need to quit out of ShipStation Connect, log out of ShipStation.com, and then log back into both (with the username & password you normally use to print from).

In some rare cases, you may additionally have to re-register your workstation within ShipStation Connect after doing the above. If you are having issues doing any of these things, please reach out to our Support team so we can assist you.
Posted Feb 15, 2022 - 13:51 CST
Identified
Our Developers have identified the problem with ShipStation Connect. We are working to correct the problem as we speak. For now, it is recommended to download labels via .pdf and send the files directly to your printer.
Posted Feb 15, 2022 - 13:45 CST
Investigating
We are receiving reports from users regarding Authentication errors in ShipStation Connect upon attempted login.

We are currently investigating reports of this issue.
Posted Feb 15, 2022 - 13:38 CST
This incident affected: ShipStation.