FedEx International Priority service issue - 04.06.2022
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 14:32 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2022 - 08:51 CDT
Identified
We have identified an issue with connected US, Canada and Australia -based FedEx accounts. When attempting to create labels using FedEx International Priority services, users are being met with the following error:

"Requested value 'FEDEX_INTERNATIONAL_PRIORITY' was not found."

We are aware of this issue, and our engineers are working to correct the problem.
Posted Apr 06, 2022 - 17:22 CDT
This incident affected: Carriers (FedEx) and Carrier Integrations.