Etsy Order Imports
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 14:43 CDT
Investigating
We are currently investigating this issue.
Posted Aug 18, 2022 - 17:20 CDT
Monitoring
Etsy has launched a fix for this issue and we are monitoring the results.

If you are still having issues please try reconfiguring your store connection. If you are unfamiliar with that process the steps can be found here: https://help.shipstation.com/hc/en-us/articles/360026138011-Troubleshoot-Store-Import-Errors?queryID=af48d572150f74d858a74cd933b8b317#UUID-fdd2fa4a-4e2f-a58b-0ea1-15a7cb7878cf_UUID-b2dcf307-b72c-c41a-a2c4-1091478771e8
Posted Aug 18, 2022 - 17:14 CDT
Investigating
Reports of issues importing orders with Etsy have been received. This is being investigated, and an update will be provided when we have received confirmation that this is resolved.
Posted Aug 17, 2022 - 09:37 CDT
This incident affected: Marketplace Integrations.