FedEx Label Creation
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 14:48 CDT
Monitoring
FedEx is currently seeing an outage causing label creation issues within ShipStation. We are monitoring the situation with FedEx now and will clarify once the issue has been cleared on their end.
Posted Jul 21, 2021 - 13:20 CDT
This incident affected: Carriers (FedEx).