Web Host DNS Issues
Incident Report for ShipStation
Resolved
The DNS issues with our hosting company and Amazon Web Services should be resolved. We will continue monitoring performance and update if issues reemerge.
Posted about 2 years ago. Oct 21, 2016 - 09:30 CDT
Monitoring
We're currently monitoring the DNS issues hitting the north east US that's impacting order imports. Our cloud hosting company is aware and working on a fix.
Posted about 2 years ago. Oct 21, 2016 - 08:00 CDT