ShipStation
Incident Report for ShipStation
Resolved
We have resolved the issue affecting the access to ShipStation services.
Posted 11 days ago. Jan 07, 2019 - 17:05 CST
Investigating
We are currently investigating an issue where some users are unable to log in to their accounts.
Posted 11 days ago. Jan 07, 2019 - 16:30 CST
This incident affected: ShipStation and Order Managment API.