Intermittent Slowness & Usage Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 11, 2017 - 19:30 CDT
Update
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 11, 2017 - 19:30 CDT
Update
At this time, a majority of services have been restored. We are currently investigating trouble with DHL eCommerce manifests being submitted. We will continue to update you along the way. Thank you again for your patience.
Posted 8 months ago. Oct 11, 2017 - 17:36 CDT
Monitoring
We are starting to see general improvements for users for all ShipStation services. We are continuing to closely monitor the situation and will update you with any news available.
Posted 8 months ago. Oct 11, 2017 - 13:17 CDT
Identified
We are aware of reports of certain users experiencing intermittent issues with using multiple services throughout ShipStation. We have identified the cause and are in the process of correcting these now. For the time being, you may continue to experience issues with using different services. We will continue to update you as soon as we resolve these issues.
Posted 8 months ago. Oct 11, 2017 - 11:30 CDT