Walmart API Integration Outage
Incident Report for ShipStation
Resolved
Issues with our Walmart integration have been resolved.
Posted about 1 year ago. Oct 20, 2017 - 19:47 CDT
Monitoring
We have re-enabled the Walmart API integration as of now. You should be able to import orders normally. We are currently working on addressing any product issues related and will update you accordingly.
Posted about 1 year ago. Oct 20, 2017 - 12:42 CDT
Identified
We are experiencing intermittent issues with our integration to Walmart. We are temporarily disabling the Walmart API integration until these issues are fully resolved. We expect to have the problem resolved shortly and will notify Walmart sellers as soon as we are back online.
Posted about 1 year ago. Oct 20, 2017 - 12:03 CDT