FedEx API Outage
Incident Report for ShipStation
Resolved
FedEx's shipping API is back up and fully functional.
Posted almost 2 years ago. Nov 21, 2016 - 13:19 CST
Monitoring
We're currently monitoring FedEx's API outage which is resulting in various errors when trying to get rates and create labels.
Posted almost 2 years ago. Nov 21, 2016 - 12:41 CST