Amazon Marketplace Web Service is down
Incident Report for ShipStation
Resolved
Amazon is reporting full recovery and is operating normally.
Posted over 1 year ago. Feb 28, 2017 - 16:17 CST
Update
Amazon has reported that they believe they understand the root cause, and are working on a resolution.
Posted over 1 year ago. Feb 28, 2017 - 14:25 CST
Update
Amazon is continuing to have issues. This is affecting all Amazon order imports and updates as well as certain app services, including ShipStation Connect.
Posted over 1 year ago. Feb 28, 2017 - 13:33 CST
Identified
Due to an Amazon outage new orders can't be imported from Amazon stores until the issue is resolved. We are monitoring the situation closely.
Posted over 1 year ago. Feb 28, 2017 - 13:00 CST