CSV import issues
Incident Report for ShipStation
Resolved
Hello! Again, we appreciate your patience with us as we work to resolve this issue. Our engineers have resolved the CSV import issues! Please contact our support team if you are still experiencing related issues
Posted Sep 11, 2023 - 16:07 CDT
Monitoring
Thank you for your continued patience as our team continues to work on this issue. We will update you as soon as we have further information.
Posted Sep 11, 2023 - 13:21 CDT
Investigating
ShipStation is currently experiencing performance-related issues that may be causing issues with CSV imports. We are aware of the impact this has on you, and we are working to identify the issue! We will provide frequent updates on our progress. Thank you for your continued patience, and check back soon!
Posted Sep 11, 2023 - 10:37 CDT
This incident affected: ShipStation.