UPS Label Issues
Incident Report for ShipStation
Resolved
Thank you for your patience throughout this issue. Our engineers have resolved the UPS label creation issues! Please contact our support team if you are still experiencing related issues.
Posted Mar 21, 2023 - 11:31 CDT
Monitoring
Thank you for your patience with us as we work to resolve this issue. Our engineers are still working on this, and we will update you as more information becomes available.
Posted Mar 21, 2023 - 10:46 CDT
Investigating
We are aware of an issue with merchants creating labels with UPS by ShipStation and standalone UPS accounts. We're looking into this now and as soon as updates are available we will follow up here.
Posted Mar 21, 2023 - 10:00 CDT
This incident affected: Carrier Integrations.