SCAN Form Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 12:31 CST
Investigating
ShipStation is aware of the technical issues impacting Stamps.com SCAN Forms. We are actively investigating these issues and will provide updates as they become available.
Thank you for your patience!
Posted Jan 19, 2022 - 12:08 CST
This incident affected: Carriers (Stamps.com) and Carrier Integrations.