Bulk Updates Issue
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 08:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 04:02 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 03:42 CDT
Investigating
Our team are currently investigating reports of an error when attempting to use Bulk Updates in ShipStation

We are actively working to resolve this issue and will provide updates as they become available to us.
Posted Apr 12, 2024 - 03:20 CDT
This incident affected: ShipStation.