Marketplace Issues
Incident Report for ShipStation
Resolved
Amazon Web Services has resolved its issue. Thank you for your patience through this outage!
Posted Dec 08, 2021 - 06:24 CST
Update
We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 17:17 CST
Update
We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 15:01 CST
Update
We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 14:10 CST
Update
We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 13:20 CST
Update
We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 12:40 CST
Update
We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 12:07 CST
Update
We are continuing to monitor AWS for status updates.
Posted Dec 07, 2021 - 11:39 CST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 10:49 CST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 10:48 CST
Investigating
ShipStation is aware of the technical issues impacting integrated marketplaces due to the Amazon Web Services outage. We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!

You can also check the status of this at https://status.aws.amazon.com/
Posted Dec 07, 2021 - 10:42 CST
This incident affected: Marketplace Integrations.