Intermittent Connectivity - 504 Gateway
Incident Report for ShipStation
Resolved
This incident has been resolved. Thank you again for your patience. Happy Shipping!
Posted Dec 22, 2022 - 14:23 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2022 - 13:58 CST
Update
This is still being investigated actively by our development and engineering teams. Thank you for your continued patience.
Posted Dec 22, 2022 - 13:39 CST
Investigating
We are currently investigating intermittent connectivity issues resulting in 504 errors upon attempts to login to ShipStation. This is a top priority for our team. Any updates will be provided here as we have them. We apologize for the inconvenience.
Posted Dec 22, 2022 - 13:17 CST
This incident affected: ShipStation.