Errors creating UPS labels
Incident Report for ShipStation
Resolved
Thanks for your patience! UPS has confirmed this issue has been resolved. If you continue to see any disruptions please contact our support team and they will be happy to help!
Posted Sep 13, 2023 - 11:18 CDT
Identified
Appreciate your continued patience! Our team is working with UPS to resolve this issue. If we have any information we will provide those updates here.
Posted Sep 13, 2023 - 10:33 CDT
Investigating
Hey there! Our team is aware of the current issue that is impacting merchants' ability to create UPS labels due to the error "Invalid Authentication Information". We are currently investigating this issue and working on a resolution. As soon as we have any updates we will share them here. Thank you for your patience!
Posted Sep 13, 2023 - 09:26 CDT
This incident affected: Carriers (UPS).