Parcelforce Worldwide
Incident Report for ShipStation
Resolved
Parcelforce Update:

"Please note that express-link and WDMO shipping systems are now online, and customers are able to process shipments. We are closely monitoring the performance of both systems and will update you of any changes throughout the day. We apologise for any inconvenience caused"
Posted Jun 01, 2023 - 02:57 CDT
Monitoring
Latest update from Parcelforce:

"We are aware of an issue with WDM and expresslink which could affect the ability to create shipments. There could also be an impact to items appearing on the Dashboard this morning and to Start of Day notifications being sent for items where the pre-advice was created yesterday after 10pm.

Tracking of items through parcelforce.com is unaffected.

This is currently being investigated as a matter of urgency"
Posted May 31, 2023 - 05:52 CDT
Investigating
Parcelforce Worldwide are experiencing technical issues which is affecting the creation of shipments and printing labels.

They are currently working on a resolution and we can track this here: https://www.parcelforce.com/service-updates

We will provide updates as we receive them.
Posted May 31, 2023 - 03:59 CDT
This incident affected: Carriers (Parcelforce Worldwide).