Amazon Shipment Notification Delays
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 09:09 CDT
Identified
ShipStation is seeing a delay with Amazon shipment notifications. Amazon is taking a longer amount of time than usual to process shipment notification requests. Requests will process in a few hours within Amazon directly without user intervention. We'll continue to monitor the situation and update as this progresses.
Posted Aug 12, 2022 - 14:22 CDT
This incident affected: Marketplaces (Amazon US) and ShipStation.