Shipsurance
Incident Report for ShipStation
Resolved
Shipsurance is reporting all systems operational and we have enabled Shipsurance for use within ShipStation.

Thank you for your patience.

https://shipsurance.statuspage.io/
Posted May 27, 2022 - 16:13 CDT
Investigating
Shipsurance has temporarily been disabled while we investigate an issue preventing labels from being created when Shipsurance is added.

Please check back for updates and thank you for your patience.
Posted May 27, 2022 - 15:08 CDT
This incident affected: Integrations (Shipsurance).