Intermittent Connectivity Issues
Incident Report for ShipStation
Resolved
We have identified a solution that users can implement to be able to access ShipStation consistently. The instructions can be found in our community forum here: https://help.shipstation.com/hc/en-us/community/posts/360054553751-Network-Login-Issue-DNS-PROBE-FINISHED-NXDOMAIN-Workaround
Posted Oct 23, 2019 - 12:32 CDT
Identified
The issue seems to mainly occur for users using Centurylink providers primarily.
We are awaiting on update from them.
Posted Oct 22, 2019 - 14:00 CDT
Investigating
We are currently seeing reports that users are having trouble connecting. This appears to be related to a large scale network issue across the internet affecting multiple ISPs.

We will continue to monitor the situation and update this page as the situation warrants.

Here are some statuspages to observe:
https://downdetector.com/status/centurylink/news/272808-problems-at-centurylink/
https://livemap.pingdom.com/
Posted Oct 22, 2019 - 12:07 CDT
This incident affected: ShipStation.