eBay Order Imports
Incident Report for ShipStation
Resolved
Thank you for your patience! This issue appears to be solved as orders are importing. Have a great weekend!
Posted Apr 14, 2023 - 17:29 CDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2023 - 14:05 CDT
Update
We are continuing to investigate this issue and have looped in the eBay team on determining the root causes and a resolution. Once again, thank you for your patience.
Posted Apr 14, 2023 - 10:53 CDT
Update
This issue is still being investigated. When we have updates, we will notify you here.
Posted Apr 14, 2023 - 09:28 CDT
Investigating
We are currently investigating an issue causing orders to not import from eBay. As soon as we have an update from our development and engineering teams, we will let you know here. Thank you for your patience.
Posted Apr 14, 2023 - 07:56 CDT
This incident affected: Marketplace Integrations.