ShipStation Connect
Incident Report for ShipStation
Resolved
This incident has been resolved. Thank you for your patience!
Posted Sep 09, 2022 - 15:25 CDT
Identified
The issue has been identified and a fix is being implemented. In the meantime, labels can still be generated and printed via PDF.
Posted Sep 09, 2022 - 14:21 CDT
Investigating
We are currently investigating reports of errors with ShipStation Connect when logging in and with printing. We will monitor and update accordingly.
Posted Sep 09, 2022 - 11:50 CDT