Marketplace Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 15:06 CST
Investigating
ShipStation Engineers are aware of the technical issues impacting Channel Advisor order imports. We are actively working to resolve this issue and will provide updates as they become available to us.
Thank you for your patience!
Posted Jan 29, 2024 - 13:26 CST
This incident affected: Marketplace Integrations and Marketplaces (ChannelAdvisor).