Issues with Shipsurance
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 18:01 CDT
Monitoring
Shipsurance has indicated that issues with their API are now resolved. We have re-enabled the integration and will continue to monitor throughout the day for any additional occurrences.
Posted Apr 08, 2020 - 10:32 CDT
This incident affected: Integrations (Shipsurance).