Amazon SKU import

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Jul 11, 2022 - 15:06 CDT

Monitoring

We have identified and resolved an issue with Amazon orders not importing product SKU's properly. We are currently working to refresh and resolve the orders in ShipStation that ran into this issue.
Posted Jul 11, 2022 - 11:24 CDT
This incident affected: Marketplace Integrations.