NetDespatch API Issue impacting label generation

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 06:24 CST

Identified

NetDespatch have found an isolated issue in their API impacting label generation. They’re currently working on a fix.
Posted Nov 28, 2025 - 03:47 CST
This incident affected: Carrier Integrations.