UPS by ShipStation
Incident Report for ShipStation
Resolved
Thank you for your patience throughout this issue. Our engineers have resolved the UPS by ShipStation label creation issues! Please contact our support team if you are still experiencing related issues.
Posted Mar 06, 2023 - 12:04 CST
Monitoring
A fix has been implemented and we are monitoring the results. Merchants should be able to create UPS by ShipStation labels without issue.
Posted Mar 06, 2023 - 08:29 CST
Identified
A fix has been identified and is being implemented. We have seen intermittent success as we continue to adjust and monitor this issue. Thank you again for your patience as we work with our partners toward full resolution.
Posted Mar 05, 2023 - 16:19 CST
Update
We are continuing to investigate this issue. Thank you for your continued patience.
Posted Mar 05, 2023 - 10:09 CST
Update
At this time, we are still coordinating with our partners and teams for a resolution. We understand that the time to resolution can be frustrating, but please rest assured that this has been and continues to be the top priority for our teams. When we have additional updates on a resolution, they will be provided here.

We appreciate your patience and understanding.
Posted Mar 04, 2023 - 14:35 CST
Update
No additional updates at this time, but this is still being investigated as a top priority.
Posted Mar 03, 2023 - 14:44 CST
Update
Thank you for your continued patience while this is investigated internally by our teams. When we have further updates, they will be provided here on our status page.
Posted Mar 03, 2023 - 11:05 CST
Update
We are still investigating this issue. When we have confirmation this has been resolved, we will notify here.
Posted Mar 03, 2023 - 10:04 CST
Update
We are continuing to investigate this issue. Thank you for your continued patience.
Posted Mar 03, 2023 - 09:00 CST
Investigating
We are currently aware of an issue regarding label generation with UPS by ShipStation. Our Engineering and Development teams are aware and this is a top priority. As soon as we have updates, we will notify you here.
Posted Mar 03, 2023 - 08:34 CST
This incident affected: Carrier Integrations.