DHL Express Outage - Error message is “(1) System Unavailable.” when creating shipping labels.
Incident Report for ShipStation
Resolved
DHL Express has now confirmed that this issue with respect to label creation has been resolved.
Thank you for your patience and understanding.
Posted Nov 28, 2022 - 21:20 CST
Identified
Currently DHL Express is experiencing an outage that is affecting label generation.
The below error is observed when creating a label: "Error message is “(1) System Unavailable.”
We are currently monitoring this and will give you an update.
Posted Nov 28, 2022 - 19:57 CST
This incident affected: Carrier Integrations and Carriers (DHL Express).