Walmart Order Imports
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 09:23 CDT
Investigating
We are currently monitoring and investigating technical issues affecting Walmart imports for some users. We will provide updates as they become available.

Thank you for your patience!
Posted Apr 27, 2022 - 11:28 CDT
This incident affected: Marketplaces (Walmart).