FedEx Label Creation
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 11:47 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2021 - 09:52 CDT
Monitoring
FedEx is currently seeing an outage causing label creation issues within ShipStation. We are monitoring the situation with FedEx now and will clarify once the issue has been cleared on their end.
Posted Jul 19, 2021 - 09:50 CDT
This incident affected: Carriers (FedEx).