Amazon - We were made aware of an incident being reported by Amazon that impacted order downloads into ShipStation. Our partner's status page have since marked this issue as resolved.
Incident Report for ShipStation
Resolved
Thank you for your patience while our partners worked to resolve your issue.

All merchant should be able to download and process Amazon shipments.

Please refresh your browser to reflect any changes. If you still need assistance, please reach out to our Support team and we will be happy to further investigate.

Thank you.
Posted Dec 07, 2022 - 22:19 CST
Monitoring
Amazon continues to experience a high error rate and merchants still may be experiencing issues.
Posted Dec 07, 2022 - 17:02 CST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2022 - 08:57 CST
This incident affected: Marketplaces (Amazon US).