Amazon Buy Shipping - Unable to obtain rates or create labels.
Incident Report for ShipStation
Resolved
Amazon was able to resolve the issue and the error rate has subsided.

Amazon has more information regarding the issue here:
http://status.mws.amazon.com/
Posted Jan 27, 2020 - 13:56 CST
Investigating
We are currently investigating an issue where in Amazon Buy Shipping services are returning an Internal Error. We will update this page as the situation warrants.
Posted Jan 27, 2020 - 12:31 CST
This incident affected: Carriers (Amazon Buy Shipping API).